Garmin Communicator

Discussion sur les cartes pour MapSource, Basecamp, Nroute et autres logiciels pour Garmin

Modérateur : cyber6

Répondre
Message
Auteur
Avatar du membre
c1954m
Messages : 260
Enregistré le : mer. 18 avr. 2012 12:45

Garmin Communicator

#1 Message par c1954m » lun. 11 janv. 2016 11:11

Bonjour à tous.
Depuis que j'ai la nouvelle version de Firefox, je ne suis plus capable de transférer à mon GPS des caches individuelles. J'ai un message disant que FIREFOX ne supporte plus le module GARMIN COMMUNICATOR. Je dois donc passer par GSAK pour transférer une seule cache.
Ma question avez-vous un truc, car ça ne fonctionne pas plus avec EDGE de Microsoft.
Merci
Charles (c1954m)

va2hlm
Messages : 21
Enregistré le : mar. 20 sept. 2011 12:11

Re: Garmin Communicator

#2 Message par va2hlm » lun. 11 janv. 2016 11:44

utilise internet exploreur qui toujours accessible dans win 10

Maurice

Avatar du membre
JCLBA
Messages : 1172
Enregistré le : ven. 12 déc. 2008 16:32

Re: Garmin Communicator

#3 Message par JCLBA » lun. 11 janv. 2016 12:02

Tu as quelle version de Firefox ? Je vais vérifier la mienne à la maison ce soir mais ça marchait encore très bien hier.
Image

Avatar du membre
c1954m
Messages : 260
Enregistré le : mer. 18 avr. 2012 12:45

Re: Garmin Communicator

#4 Message par c1954m » lun. 11 janv. 2016 20:20

J'ai la version 43.0.4, la plus récente en principe.
Charles (c1954m)

Avatar du membre
JCLBA
Messages : 1172
Enregistré le : ven. 12 déc. 2008 16:32

Re: Garmin Communicator

#5 Message par JCLBA » mar. 12 janv. 2016 18:11

C'est vrai, je me souviens maintenant avoir eu le même problème. Firefox souhaiterait que tous les créateurs de plugins fassent vérifier leur plugin par Mozilla pour le faire approuver. Les solutions sont les suivantes:
1- utiliser un autre navigateur (pas la solution que j'ai retenue !)
2- downloader la version 4.1.0.1 du plugin qui est vérifiée:
https://addons.mozilla.org/en-US/firefo ... src=search
3-désactiver la vérification des plugins pour continuer d'utiliser la version 4.2 du plugin:
https://support.mozilla.org/fr/kb/signa ... es-firefox
Voir: "Passer outre à la signature des modules"
Image

Avatar du membre
c1954m
Messages : 260
Enregistré le : mer. 18 avr. 2012 12:45

Re: Garmin Communicator

#6 Message par c1954m » mer. 13 janv. 2016 13:47

Merci JCLBA, j'ai fait l'étape no.2 et ça fonctionne.
Par contre, pour l'étape 3, j'ai fait ce qui était suggéré et j'avais une immense liste avec laquelle je ne savais pas trop quoi faire. Je n'ai pas osé tenter quoi que ce soit. Je me demandais si je ne pourrais pas simplement désactivé les mises à jour automatique du module complémentaire.
Charles (c1954m)

Avatar du membre
JCLBA
Messages : 1172
Enregistré le : ven. 12 déc. 2008 16:32

Re: Garmin Communicator

#7 Message par JCLBA » jeu. 14 janv. 2016 12:40

La version 4.1.0.1 est la dernière version approuvée. Firefox ne devrait pas voir d'autres versions tant que Garmin n'aura pas fait approuver une version plus récente. De toutes façons, quand je fais une recherche dans Firefox pour voir si les plugins sont à jour, il classe Garmin Communicator comme un "Plugin Inconnu". Ça ne m'inquiète pas.
Image

Avatar du membre
c1954m
Messages : 260
Enregistré le : mer. 18 avr. 2012 12:45

Re: Garmin Communicator

#8 Message par c1954m » jeu. 14 janv. 2016 13:56

Puisque ça fonctionne sans faire la 3e étape, je vais garder ça comme ça. Merci encore pour l'aide.
Charles (c1954m)

Répondre